Составьте программу, которая вычисляет наибольшее число из элементов массива
Ответы на вопрос
Ответил petyaGavrikov
0
const n=30;
var a:array[1..n] of integer;
i,max:integer;
begin
randomize;
writeln('Исходный массив:');
for i:=1 to n do
begin
a[i]:=random(90)+10;
write(a[i],' ');
end;
writeln;
max:=a[1];
for i:=2 to n do
if a[i] > max then max:=a[i];
writeln('max = ',max);
end.
Пример:
Исходный массив:
65 85 66 86 42 36 90 97 66 98 39 19 30 14 81 33 29 24 29 71 36 11 14 32 98 10 33 73 10 34
max = 98
Ответил Красотка1259
0
Помогите с информатикой : https://znanija.com/task/31842797
Новые вопросы
Другие предметы,
2 года назад
Другие предметы,
2 года назад
Алгебра,
7 лет назад
Литература,
7 лет назад
Математика,
9 лет назад
Математика,
9 лет назад