составьте программу которая вводит n элементов массива с клавиатуры и уменьшает все элементы массива в 10 раз
Ответы на вопрос
Ответил kigore17
0
Ответ:
Объяснение:
#include <iostream>
using namespace std;
int main()
{
setlocale(LC_ALL, "Rus");
int size, i;
double arr[size];
cout<<"Введите количество элементов в массиве: ";
cin>> size;
cout<<endl;
cout<<"Введите числа в массив: ";
for (int i = 0; i < size; i++)
{
cin >> arr[i];
arr[i] = arr[i] / 10;
}
cout<<"Ваши числа: ";
for (int i = 0; i < size; i++)
{
cout<<arr[i]<<" ";
}
}
Новые вопросы
Музыка,
1 год назад
Алгебра,
1 год назад
Українська мова,
1 год назад
Математика,
1 год назад
Геометрия,
7 лет назад