Информатика, вопрос задал Rainy12 , 8 лет назад

Составьте программу которая во введенном слове удалит каждую вторую букву.

Ответы на вопрос

Ответил Veter0k
0
program HelloWorld;var s:string; i:integer;begin    s:='qweasdz';    if(length(s) mod 2=0) then i:=length(s)     else i:=length(s)-1;    while(i>0) do begin    delete(s,i,1);    i:=i-2;    end;    writeln(s);end.
Новые вопросы