Составьте программу ,которая уменьшает первое число в пять раз ,если оно больше второго.
Ответы на вопрос
Ответил Alex4215
0
var a,b:real;
begin
writeln('Введите 2 числа');
read(a,b);
if a>b then
begin
writeln('Первое число больше второго');
write('a=',a/5:0:2);
end
else writeln('Первое число не больше второго');
end.
begin
writeln('Введите 2 числа');
read(a,b);
if a>b then
begin
writeln('Первое число больше второго');
write('a=',a/5:0:2);
end
else writeln('Первое число не больше второго');
end.
Новые вопросы
Математика,
2 года назад
Биология,
2 года назад
Математика,
8 лет назад
История,
8 лет назад
Математика,
9 лет назад