Информатика, вопрос задал vova2112 , 8 лет назад

Составьте программу которая удваивает число , если оно положительно и делит на 2 , если оно отрицательно.

Ответы на вопрос

Ответил ArtFect
0
Язык - pascal

var num: integer;
begin
readln (num);
if(num>0) then
  writeln(num * 2)
else
  writeln(num / 2)
end.
Ответил vova2112
0
Спасибо мне 3 поставили
Новые вопросы