Составьте программу, которая случайным образом
выбирает 7 элементов массива, а затем выводит их на экран.
(Подсказка: после заголовка программы program следует раздел
констант const, затем раздел переменных var)
АндрейНику:
Я правильно понимаю, что требуется на паскале с использованием констант ?
Ответы на вопрос
Ответил АндрейНику
1
program test;
const n= 9;
var i,c:integer;
a:array[0..n] of integer;
begin
for i:=0 to n do
a[i]:= random(9);
for i:=0 to 6 do
begin
c:=random(n);
writeln(a[c]);
end;
end.
Новые вопросы
Алгебра,
1 год назад
Математика,
1 год назад
Русский язык,
1 год назад
Математика,
1 год назад
Английский язык,
7 лет назад
Математика,
7 лет назад