Информатика, вопрос задал surgul123 , 10 лет назад

Составьте программу, которая считывает с клавиатуры значения переменных а и  b, затем меняет между собой значения этих переменных и выводит их на экран, без использования третьей переменной

Ответы на вопрос

Ответил Алиса104
0
#include<iostream>
using namespace std;
int main()
{int a,b;
cin>>a>>b; ввод
a=a+b;
b=a-b;
a=a-b;
cout<<a<<b; вывод
return 0;}

Новые вопросы