Составьте программу,которая проверяет,является ли человек заданного возраста школьником,если возраст школьника- от 6 до 17лет,и выводит на экран соответствующие сообщение: Является либо не является
Ответы на вопрос
Ответил Аноним
0
Var A:integer;
Begin
WriteLn('Введи возраст человека');
ReadLn(A);
if (A>6)and(A<17) then Write('Является школьником')
else WriteLn('Не является школьником')
End.
Begin
WriteLn('Введи возраст человека');
ReadLn(A);
if (A>6)and(A<17) then Write('Является школьником')
else WriteLn('Не является школьником')
End.
Ответил Tonyamarach
0
Спасибо)))
Ответил Аноним
0
Если от 6 до 17, включая 6 и 17, то замени:
(A>6)and(A<17)
на:
(A>=6)and(A<=17)
(A>6)and(A<17)
на:
(A>=6)and(A<=17)
Ответил Аноним
0
Не за что=)))
Новые вопросы
Українська література,
2 года назад
Литература,
9 лет назад
Математика,
9 лет назад
Математика,
10 лет назад