Составьте программу, которая проверяет, делится ли на 3 введенное целое число, и выводит на экран соответствующее сообщение: "Делится" либо "Не делится"
Ответы на вопрос
Ответил romanF
0
Вот на паскале:
var a:int;
begin
write('input n:');
read(n);
if(n mod 3) = 0 then
writeln('Делится')
else
writeln('Не делится')
end.
Новые вопросы
Другие предметы,
6 лет назад
Геометрия,
6 лет назад
Математика,
10 лет назад
Математика,
10 лет назад