Информатика, вопрос задал Вероника524 , 9 лет назад

составьте программу которая пределяет позицию заданного слова

Ответы на вопрос

Ответил AlexandxD
0
Вот на pascal. program css; var a,b,s:string; i,k:integer; begin readln (a); readln (b); k:=length (b); for i:=1 to (length (a)) do begin s:= copy (a,i,k); if (s = b) then begin write (i); end; end; end.
Новые вопросы