Информатика, вопрос задал Mars190301 , 8 лет назад

составьте программу которая позволяет ввести два символа и вывести на экран тот символ который идет раньшепо алфавиту

Ответы на вопрос

Ответил petyaGavrikov
0
var c1,c2:char;
begin
readln(c1);
readln(c2);
if c1<c2 then writeln(c1) else writeln(c2);
end.

Пример:
A
Z
A
Новые вопросы