Составьте программу, которая позволяет получить из слова" программирование" слова " программа" и "мир" путем удаления символов. Паскаль.
Ответы на вопрос
Ответил Ghost22
0
Program Pr1;
uses crt;
var stroka:string;
begin
stroka:='программирование';
writeln(stroka);
delete(stroka,9,4);
delete(stroka,10,length(stroka)-9);
writeln(stroka);
stroka:='программирование';
delete(stroka,1,7);
delete(stroka,4,length(stroka)-3);
writeln(stroka);
end.
Новые вопросы
Українська мова,
6 лет назад
Математика,
6 лет назад
Физика,
10 лет назад
Математика,
10 лет назад
Физика,
10 лет назад