составьте программу которая получает на вход с клавиатуры три неотрицательных целых числа a, b, c,(каждое число с новой строки) и выводит на экран число 1. Если сумма двух каких либо введеных чисел меньше 100. в противном случае, программа должна вывести 0. ничего, кроме число 0 или 1 программа выводить не должна каждое число не превышает 10000
Ответы на вопрос
Ответил Ukoz1940
0
Если я правильно понял условие, то...
var a,b,c:integer;
integer;
begin
readln(a,b,c);
If (a+b<100) or (a+c<100) or (b+c<100) then
writeln(1)
else
writeln(0)
end.
var a,b,c:integer;
integer;
begin
readln(a,b,c);
If (a+b<100) or (a+c<100) or (b+c<100) then
writeln(1)
else
writeln(0)
end.
Новые вопросы
Математика,
2 года назад
Математика,
2 года назад
Литература,
10 лет назад
Математика,
10 лет назад
Биология,
10 лет назад