Составьте программу, которая по коду
операции N выполняет над целыми числами
а и b (b0) указанное действие и выводит
результат. Арифметические действия
(операции) над числами обозначены: 1 –
сложение, 2 – вычитание, 3 – умножение, 4
– деление.
Ответы на вопрос
Ответил Plus9ToIntellect
0
var x,y,cmd, z: integer;
begin
readln(x,y);
readln(cmd);
if cmd = 1 then
z:=x+y;
if cmd = 2 then
z:=x-y;
if cmd = 3 then
z:=x*y;
if cmd = 4 then
z:=x div y;
writeln(z);
end.
Краткий гайд: x, y - числа, над которыми производится операция
cmd - код операции
z - результат
skan40264:
и есть еще одна пж сделай
Новые вопросы
Русский язык,
2 года назад
Английский язык,
2 года назад
Геометрия,
2 года назад
Английский язык,
2 года назад
Математика,
8 лет назад