Информатика, вопрос задал Niiikiii , 2 года назад

Составьте программу которая Осуществляет ввод с клавиатуры значений элементов массива из семи целых чисел , а затем выводит элементы массива на экран дважды - в строку и в столбец .


karlpop113: pascalABCnet

Ответы на вопрос

Ответил kombat1488
7

program abccbcb;

uses

crt;

var

a: array [1..7] of integer;

var

i: integer;

begin

for i := 1 to 7 do

begin

write('a[', i, '] = ');

readln(a[i]);

end;

for i := 1 to 7 do

write(a[i], ' ');

writeln;

for i := 1 to 7 do

writeln(a[i]);

readln;

end.

Новые вопросы