Составьте программу,которая осущ ввод в массив с клавиатуры 10 целых чисел и вычисляет: четные числа умножает на 3,а нечетные - на 4
Ответы на вопрос
Ответил MagAragorn
0
Var i:longint; m:array[1..10] of longint;
Begin
for i:=1 to 10 do
begin
read(m[i]);
if m[i] mod 2 = 1 then
m[i]:=m[i]*4 else
m[i]:=m[i]*3;
end;
for i:=1 to 10 do
write(m[i],' ');
End.
Begin
for i:=1 to 10 do
begin
read(m[i]);
if m[i] mod 2 = 1 then
m[i]:=m[i]*4 else
m[i]:=m[i]*3;
end;
for i:=1 to 10 do
write(m[i],' ');
End.
Новые вопросы