составьте программу, которая организует ввод массива a 1..10 с клавиатуры, за тем переобразовывает массив, заменяя все отрицательные элементы их модулями.
Ответы на вопрос
Ответил elenaklon
0
var a:array [1..10] of integer;
i:integer;
begin
for i:=1 to 10 do
begin
write ('Введите ',i,' элемент массива: ');
readln (a[i])
end;
writeln('Исходный массив: ',a);
for i:=1 to 10 do if a[i]<0 then a[i]:=abs(a[i]);
writeln('Преобразованный массив: ',a)
end.
Новые вопросы
Русский язык,
2 года назад
Английский язык,
2 года назад
Химия,
7 лет назад
Обществознание,
9 лет назад
Математика,
9 лет назад