Информатика, вопрос задал ulanagordeeva445 , 7 лет назад

Составьте программу, которая определяет, какой символ введен с клавиатуры: цифра, большая или малая латинская буква.
СРОЧНО!!!!!!


restIess: язык программирования?
ulanagordeeva445: паскаль

Ответы на вопрос

Ответил khamitova228
1

Ответ:

var a, b: char;

begin

writeln('Введите первый символ');

readln(a);

writeln('Введите второй символ');

readln(b);

writeln('Код первого символа равен ', ord(a), ', код второго символа равен ', ord(b));

end.

Новые вопросы