Информатика, вопрос задал Alesya2017 , 8 лет назад

Составьте программу, которая определяет к какой группе относится введенный символ (с) – к цифрам, заглавным или прописным буквам. На экран должна выводиться фраза «Символ с – это …», где вместо … пишется соответствующая группа (например, «Символ R – это заглавная буква»).

Ответы на вопрос

Ответил БезликийNoName
0
Держи код на С++. Если русский не пойдет или что-то еще не так – спрашивай, будем разбираться)

#include <iostream>
using namespace std;
int main () {
setlocale (0,"russian");
char c;
cin>>c;
cout <<"Символ "<<c<<" – это ";
if (c>='0' && с<='9')
cout<<"цифра.";
if (c>='a' && c<='z')
cout<<"прописная буква.";
if (c>="A" && c<="Z")
cout<<"заглавная буква.";
cout<<endl<<endl;
system ("pause");
return 0;
}
Новые вопросы