Составьте программу, которая определит произведение и среднее арифметическое нечетных чисел на промежутке от 5 до 80.
Ответы на вопрос
Ответил NobunagaAndI3artle
0
//Pascal ABC.NET 3.1
Var
i,k:integer;
p:BigInteger;
s:real;
begin
p:=1;
for i:=5 to 80 do
begin
p:=p*i;
s:=s+i;
inc(k);
end;
writeln(p);
writeln(s/k);
end.
Var
i,k:integer;
p:BigInteger;
s:real;
begin
p:=1;
for i:=5 to 80 do
begin
p:=p*i;
s:=s+i;
inc(k);
end;
writeln(p);
writeln(s/k);
end.
Новые вопросы