Информатика, вопрос задал people1212 , 7 лет назад

Составьте программу которая находит все числа на промежутке от 1 до 50 , кратные 8 , использую циклический алгоритм

Ответы на вопрос

Ответил 13nisa13
0

var i: integer;

begin

for i:=1 to 50 do

if i mod 8 = 0 then write(i,'  ')

end.

Новые вопросы