составьте программу, которая находит сумму нечетных чисел и произведение четных чисел в диапазоне от 20 до 35.
Ответы на вопрос
Ответил Aillianna
0
var
i, s: integer;
p: longint;
begin
p := 1;
for i := 20 to 35 do
if i mod 2 = 0 then p := p * i
else s := s + i;
writeln(s, ' ', p);
end.
i, s: integer;
p: longint;
begin
p := 1;
for i := 20 to 35 do
if i mod 2 = 0 then p := p * i
else s := s + i;
writeln(s, ' ', p);
end.
Ответил Аноним
0
я решила уже сама 10 ноября 2016
Новые вопросы
Алгебра,
2 года назад
Английский язык,
2 года назад
Алгебра,
8 лет назад
Алгебра,
8 лет назад
Математика,
9 лет назад