составьте программу которая находит сумму четных чисел и произведение нечетных чисел в диапазоне от 1 до 10
Ответы на вопрос
Ответил lizatim2005
0
uses Crt;
var s,i:integer;
begin
ClrScr;
i:=0;
s:=0;
While i<10 do
Begin
i:=i+2;
s:=s+i;
end;
writeln('Summa chetnih ot 1 do 10 = ', s);
i:=1;
s:=1;
While i<9 do
Begin
i:=i+2;
s:=s*i;
end;
writeln('Proizv nechetnih ot 1 do 10 = ', s);
readln;
end.
var s,i:integer;
begin
ClrScr;
i:=0;
s:=0;
While i<10 do
Begin
i:=i+2;
s:=s+i;
end;
writeln('Summa chetnih ot 1 do 10 = ', s);
i:=1;
s:=1;
While i<9 do
Begin
i:=i+2;
s:=s*i;
end;
writeln('Proizv nechetnih ot 1 do 10 = ', s);
readln;
end.
Ответил gutia0025
0
это не то решение , скопировать я то же могу...
Новые вопросы