Информатика, вопрос задал shchanovskaya02 , 9 лет назад

составьте программу которая находит махимальное из четырёх введенных с клавиатуры чисел a,b,c,d и выводит его на экран

Ответы на вопрос

Ответил Aillianna
0
var
    a, b, c, d: integer;

begin
    readln(a, b, c, d);
    
    if a < b then a := b;
    if a < c then a := c;
    if a < d then a := d;
    
    writeln(a);
end.
Новые вопросы