Информатика, вопрос задал olyabukatich , 9 лет назад

Составьте программу, которая находит большее из 3 заданных различных целых чисел и выводит его на экран
просто написать нужно
8 класс

Ответы на вопрос

Ответил Аноним
0
var    a1, a2, a3, max: integer;
 begin 
  writeln('a1='); 
   readln(a1);
    writeln('a2='); 
   readln(a2);   
 writeln('a3='); 
  readln(a3);  
   if a1 > a2 then 
       max := a1    else 
      max := a2;  
  if a3 > max then   
    max := a3;    
writeln ('Максимальное из них: ', max);
 readln;
end.
Ответил krytgamess
0
какую
Ответил olyabukatich
0
Составьте программу, которая определяет является ли сумма цифр введенного числа четным числом
Ответил Аноним
0
найдите в моих решённых заданиях
Ответил olyabukatich
0
Спасибо)
Ответил Аноним
0
не за что
Новые вопросы