составьте программу которая из трех чисел будет выбирать самое маленькое
Ответы на вопрос
Ответил user734
0
#include <iostream>using namespace std;int main(){ int a,b,c; cin>>a>>b>>c; cout<<min(a,min(b,c));}
Ответил user734
0
Если главная программа закончилась без каких-либо результатов, она автаматически ретурнит 0. Так-как return 1 - конец программы с ошибкой
Ответил sevas58
0
но по правилам по дефолту все же нужно поставить
Ответил masha1368
0
ьтоьтьт
Ответил sevas58
0
Это тоже самое что ис переменой по дефолту она равна нулю, но вчасных случиях в ней может оказаться все что угодно.
Ответил user734
0
Ну по правилам перед написанием программы нужно еще блок схему нарисовать, вот только кроме лаб я её нигде не видел...
Новые вопросы