Информатика, вопрос задал ksyu200586 , 1 год назад

составьте программу которая генерирует 20 случайных чисел до 1000 и выводит на экран только двузначные

Ответы на вопрос

Ответил pisarkovoleksij
0

Ответ:

import random

arr = [random.randint(1, 1000) for i in range(20)]

for i in arr:

    if i >= 10 and i <= 99:

        print(i)

Новые вопросы