составьте программу, которая будет определять замерзнет или нет вода, если пользователь введет температуру. (турбо паскаль)
Ответы на вопрос
Ответил WillGross
0
Если положить, что вода замерзает при нуле градусов, то:
program ice;
var temp : integer;
begin
writeln('введите температуру');
read(temp);
if temp > 0 then write ('вода не замерзнет')
else write('вода замерзнет');
end.
Новые вопросы