Информатика, вопрос задал andreieroshok , 9 лет назад

Составьте программу, которая :
а) Определяет коды двух введённых с клавиатуры символов;
б)Выполняет операцию сцепления трёх введённых с клавиатуры символов;
на Pascal 

Ответы на вопрос

Ответил xDmitryINFO
0
a)
var
 ch1,ch2:char;
begin
 readln(ch1,ch2);
 writeln(ch1,'=',integer(ch1));
 writeln(ch2,'=',integer(ch2));
end.
б)
var
 a,b,c:char;
begin
 readln(a,b,c);
 writeln('Результат сцепления:',a+b+c);
end.
Новые вопросы