Информатика, вопрос задал taku1992 , 8 лет назад

Составьте программу к задаче : Вывести 20 первых чисел так чтобы каждое последующее было на меньше предыдущего . Первое число 25

Ответы на вопрос

Ответил elenaklon
0
var i:integer;
begin
for i:=25 downto 6 do writeln(i)
end.
Ответил elenaklon
0
to - у
Ответил elenaklon
0
downto - уменьшает переменную на 1
Ответил elenaklon
0
to - увеличивает переменную на 1
Ответил elenaklon
0
при использовании цикла с заданным числом повторений (for)
Ответил elenaklon
0
количество повторений ( циклов) считается 25-6+1 =20 (так как надо 20 чисел)
Новые вопросы