составьте программу к задаче. вычислить сумму нечетных чисел из интервала от 30 до 50
Ответы на вопрос
Ответил RinEllei
0
int a = 30;
int b = 50;
int sum = 0;
for(i=a-1;i<b;i+=2) {
sum = sum + i;
}
cout<<sum;
int b = 50;
int sum = 0;
for(i=a-1;i<b;i+=2) {
sum = sum + i;
}
cout<<sum;
Новые вопросы