Составьте программу к задаче. Вычислить сумму чётных чисел из интервала от 20 до 40
Ответы на вопрос
Ответил RinEllei
0
int a = 20;
int b = 40;
int sum = 0;
for(i=a;i<b+1;i+=2) {
sum = sum + i;
}
cout<<sum;
int b = 40;
int sum = 0;
for(i=a;i<b+1;i+=2) {
sum = sum + i;
}
cout<<sum;
Новые вопросы
География,
2 года назад
Биология,
2 года назад
Математика,
8 лет назад
Математика,
8 лет назад
Биология,
9 лет назад