Составьте программу к задаче на сумму всех двузначных чисел кратных 5.
Ответы на вопрос
Ответил Kазак
0
ABC Паскаль
------------------
var
sum:longint;
begin
sum:=0;
// основной цикл
for var i:=3 to 19 do
begin
sum:=sum+5*i;
writeln (i*5);
end;
writeln('Сумма всех двузначных чисел кратных 5 = ',sum);
end.
------------------
var
sum:longint;
begin
sum:=0;
// основной цикл
for var i:=3 to 19 do
begin
sum:=sum+5*i;
writeln (i*5);
end;
writeln('Сумма всех двузначных чисел кратных 5 = ',sum);
end.
Ответил DedStar
0
Маэстро, а вы число 10 забыли... Оно тоже двузначное...
Ответил DedStar
0
Двузначные числа - это числа диапазона [10..99].
Поэтому программа на PascalABC может быть выглядеть так, как на прикрепленном скрине.
Сумма всех двузначных чисел, кратных 5 равна 945.
Поэтому программа на PascalABC может быть выглядеть так, как на прикрепленном скрине.
Сумма всех двузначных чисел, кратных 5 равна 945.
Приложения:

Новые вопросы