Составьте программу к задаче.Дано натуральное число n.Требуется найти его наименьшую цифру.
Ответы на вопрос
Ответил BobbyFresnel
2
var
n, d, min: integer;
begin
read(n);
n := abs(n); // Если введено отрицательное
min := 10;
while n > 0 do
begin
d := n mod 10;
n := n div 10;
if d < min then
min := d;
end;
write(min);
end.
Новые вопросы
География,
1 год назад
Математика,
1 год назад
Другие предметы,
2 года назад
Математика,
2 года назад
История,
7 лет назад