Информатика, вопрос задал wwwgeptor2012 , 9 лет назад

Составьте программу используя, оператор if:
Ввести года рождения 3 сестер: Аня, Оля и Лена. Определить младшую, среднюю и старшую.

Ответы на вопрос

Ответил 0ri
0
var godA, godO, godL,ctar:integer;
begin
wrietln("A");readln(godA);
wrietln("O"); readln(godO);
wrietln("L"); readln(godL);
if (godA<godO) then  ctar =godO else ctar = godA;
if (ctar<godL) then write("Сред:",ctar," Стар:",godL ) else  
           if(godA<godL) then write("Сред:",godL," Стар:",ctar) else
                                                          write("Сред:",godA," Стар:",ctar);
end;

Новые вопросы