составьте программу имитирующуюю работу калькулятора, где 1 сумма двух чисел, 2 рпзность двух чисел, 3 произведение двух чисел, иначе введен неизвестный номер операции
Ответы на вопрос
Ответил nikitasky777
0
program Pascal;
var a,b:integer;
begin
writeln('Введите два числа : ');
readln(a,b);
writeln('Сумма этих чисел равна ',a+b,' ');
writeln('Произведение этих чисел равно ',a*b,' ');
writeln('Разность этих чисел равна ',a-b,' ');
end.
var a,b:integer;
begin
writeln('Введите два числа : ');
readln(a,b);
writeln('Сумма этих чисел равна ',a+b,' ');
writeln('Произведение этих чисел равно ',a*b,' ');
writeln('Разность этих чисел равна ',a-b,' ');
end.
Новые вопросы
Химия,
2 года назад
Алгебра,
2 года назад
Алгебра,
9 лет назад
Математика,
9 лет назад
Химия,
9 лет назад