Составьте программу "if" на языке Паскаль АВС. Пожалуйста. До завтра надо(((
Приложения:

Ответы на вопрос
Ответил Аноним
0
Var x,y:real;
Begin
Write('x = ');ReadLn(x);
if (-1<=x)and(x<=1) then WriteLn('f(',x,') = ',4-2*x*x)
else if (1<x)and(x<=3) then WriteLn('f(',x,') = ',x+1)
else WriteLn('Функция не определена')
End.
Begin
Write('x = ');ReadLn(x);
if (-1<=x)and(x<=1) then WriteLn('f(',x,') = ',4-2*x*x)
else if (1<x)and(x<=3) then WriteLn('f(',x,') = ',x+1)
else WriteLn('Функция не определена')
End.
Новые вопросы
Алгебра,
2 года назад
Английский язык,
2 года назад
Другие предметы,
2 года назад
Математика,
7 лет назад