Составьте программу и зарисуйте блок-схему к ней. Если число, введенное с клавиатуры, четырехзначное и делится на 5, то вывести слово "удача".
Ответы на вопрос
Ответил AnonimusPro
0
Program n1;
var num: integer;
begin
readln(num);
if (num>999) and (num<10000) and (num mod 5=0)
then write('удача');
end.
var num: integer;
begin
readln(num);
if (num>999) and (num<10000) and (num mod 5=0)
then write('удача');
end.
Приложения:

Новые вопросы
Математика,
2 года назад
Математика,
2 года назад
Литература,
8 лет назад
Химия,
9 лет назад
Математика,
9 лет назад