Информатика, вопрос задал Orange133 , 10 лет назад

Составьте программу и запишите на одном из языков программирования . Заданы три числа A,B,C.Если С-нечетное положительное число ,то вывести на экран сумму чисел А и В,иначе произведение чисел В и С.

Ответы на вопрос

Ответил sansanic
0

var a,b,c: integer;

begin

  writeln('Введите числа А, В, С');

  readln(a,b,c);

  if (c mod 2=1) and (c>0) then writeln(a+b) else writeln(b*c);

end.

Язык программирования Pascal

Новые вопросы