Составьте программу, формирующую строку, образованную любым количеством любого символа (количество и символ вводятся с клавиатуры).
Помогите пожалуйста решить на Free Pascal
Ответы на вопрос
Ответил petyaGavrikov
0
var c:char; n,i:integer; s:string;
begin
write('Введите символ: ');
readln(c);
write('n = ');
readln(n);
s:='';
for i:=1 to n do s:=s+c;
writeln(s);
end.
Пример:
Введите символ: f
n = 5
fffff
begin
write('Введите символ: ');
readln(c);
write('n = ');
readln(n);
s:='';
for i:=1 to n do s:=s+c;
writeln(s);
end.
Пример:
Введите символ: f
n = 5
fffff
Новые вопросы
География,
2 года назад
Алгебра,
2 года назад
Химия,
9 лет назад
Литература,
9 лет назад
Математика,
9 лет назад