Информатика, вопрос задал arseniy7159 , 2 года назад

Составьте программу для вывода таблицы умножения от 1 до 10 для любого введенного числа на python


Ответы на вопрос

Ответил DoBroLex
0

Ответ:

x=int(input())

for i in range(1,11):

   print(x*i)

Объяснение:


arseniy7159: Оно выдает в итоге трёхзначные числа
DoBroLex: попробуй ввести любое число. программа будет последовательно умножать его на 1,2, 3,4,...,10, выводить отдельными строками результаты умножения. это и есть таблица умножения. дай пример ввода, вывод которого - трехзначное число. просто чтобы такое случилось, ты должен ввести минимум 100
arseniy7159: Мой косяк
Новые вопросы