Информатика, вопрос задал krytoy66 , 7 лет назад

Составьте программу для вычисления выражений a=(44z+x)/(y³-5) и b=x²(y²-2)+(корень из 3+z)/8 Пожалуйста помогите. Паскаль

Ответы на вопрос

Ответил Alfagor150
0

var

z,x,y: integer;

a,b: real;

begin

readln(z); //Вводим Z

readln(x); //Вводим x

realdn(y); //Вводим y

a:=(44*z+x)/(sqr(y)*y-5);

b:=sqr(x)*(sqr(y)-2)+(sqrt(3+z))/8;

writeln(a);

writeln(b);

end.

Ответил krytoy66
0
большое спасибо)
Ответил Alfagor150
0
Да, можно
Ответил Alfagor150
0
readln(z,x,y);
Ответил krytoy66
0
Спасибо, ты сильно помог
Ответил Alfagor150
0
Да не за что
Новые вопросы