Информатика, вопрос задал maksgrigorev1998 , 1 год назад

составьте программу для вычисления суммы в паскале:1/4+1/9+1/16+...+1/81
количество знаков после десятичной точки:5

Ответы на вопрос

Ответил BobbyFresnel
0

===== PascalABC.NET =====

begin

 var s := 0.0;

 for var i := 2 to 9 do

   s += 1 / (i * i);

 Writeln(s:0:5)

end.

Результат:

0.53977

Новые вопросы