составьте программу для вычисления по заданному значению Х функции:
Приложения:

Ответы на вопрос
Ответил HumphreyVanVeiden
0
Программа на кумире
алг
нач
вещ х,у
ввод х
выбор
при х<=-5 : у:=х/4+2/3
при х>-5 и х<8 : у:=3*х*х*х-4*х*х+5*х-1
Иначе у:=5*х*х-4*х+1
все
вывод у
кон
Ответил farodis
0
На Паскале:
var y,x:real;
begin
writeln('Введите значение x: ');
readln(x);
if x<=-5 then
writeln('y = ',(1/4)*x+2/3)
else
if (x>-5) and (x<8) then
writeln('y = ',3*sqr(x)*x-4*sqr(x)+5*x)
else
if x>=8 then
writeln('y = ',5*sqr(x)-4*x+1);
end.
Новые вопросы