. Составьте программу для вычисления площади трапеции при известных основаниях и высоте.
Ответы на вопрос
Ответил mirsaidmir
0
var a,b,h:real;
begin
write('Vvedita osnovaniya:');
read(a,b);
write('Vvedite visotu:');
read(h);
writeln('S=',(a+b)/2*h);
end.
begin
write('Vvedita osnovaniya:');
read(a,b);
write('Vvedite visotu:');
read(h);
writeln('S=',(a+b)/2*h);
end.
Новые вопросы
Математика,
2 года назад
Английский язык,
2 года назад
Обществознание,
9 лет назад
Алгебра,
9 лет назад