составьте программу для вычисления площади круга при известном радиусе (радиус вводится с клавиатуры)
Ответы на вопрос
Ответил TTолковник
0
Ответ:
#include <iostream>
using namespace std ;
int main ()
{
int i ;
double S;
cin >> i ;
S=3.1416*r*r;
cout << S;
return 0;
}
Объяснение:
Ответил Mailebld
0
program krug;
var s,pi,r:real;
begin
writeln('Введите значения радиуса круга');
readln(r);
pi:=3.1416;
s:=pi*r*r;
writeln('Площадь круга равна ',s);
end.
Ответил Mailebld
0
Вообще в натуре pi должен быть равен 3,14 но сами знайте матеша не простит
Новые вопросы