Составьте программу для вычисления площади и периметра квадрата, прямоугольника.
Ответы на вопрос
Ответил chopIkus
0
ЧИСЛА ЦЕЛЫЕ!
Для квадрата:
var
a:longint;
begin
readln(a);
writeln(a*4);
end.
Для прямоугольника:
var
a,b:longint;
begin
readln(a,b);
writeln((a+b)*2);
end.
Новые вопросы
Русский язык,
2 года назад
Алгебра,
2 года назад
Геометрия,
9 лет назад
Математика,
10 лет назад
История,
10 лет назад