Составьте программу для вычисления периметра и площади прямоугольника, если известны координаты противоположных вершин прямоугольника (x1,x2) и (y1,y2). Стороны прямоугольника параллельны осям координат.
Ответы на вопрос
Ответил Dan99Dm
0
Program qq;
uses crt;
var
x1,x2,y1,y2,a,b,S,P:integer;
Begin
Readln(x1,y1,x2,y2);
a:=x2-x1;
b:=y2-y1;
S:=a*b;
P:=(a+b)*2;
Writeln(S,P);
Readkey;
End.
uses crt;
var
x1,x2,y1,y2,a,b,S,P:integer;
Begin
Readln(x1,y1,x2,y2);
a:=x2-x1;
b:=y2-y1;
S:=a*b;
P:=(a+b)*2;
Writeln(S,P);
Readkey;
End.
Новые вопросы
Литература,
2 года назад
Алгебра,
2 года назад
Литература,
10 лет назад
Биология,
10 лет назад
Литература,
10 лет назад