Составьте программу для вычисления количества первых нечетных чисел, в сумме дающих 100. В paskal !
Ответы на вопрос
Ответил AnonimusPro
0
Program n1;
var i,k,s: integer;
begin
while s<>100 do
begin
if i mod 2<>0 then
begin
s:=s+i;
k:=k+1;
end;
i:=i+1;
end;
writeln(k);
end.
var i,k,s: integer;
begin
while s<>100 do
begin
if i mod 2<>0 then
begin
s:=s+i;
k:=k+1;
end;
i:=i+1;
end;
writeln(k);
end.
Новые вопросы
Қазақ тiлi,
2 года назад
Литература,
2 года назад
Математика,
8 лет назад
Алгебра,
8 лет назад
Алгебра,
9 лет назад