Информатика, вопрос задал typaя002 , 8 лет назад

составьте программу для ввода с клавиатуры в массив 9 вещественных чисел в строку и вывода чисел в столбец в обратном порядке

Ответы на вопрос

Ответил pacixor
0
var
  A: array [1..9] of real;
  i: byte;
begin
  for i := 1 to 9 do read(A[i]);
  for i := 9 downto 1 do writeln(A[i]);
end.

Пример:
1 2 3 4 5 6 7 8 9
9
8
7
6
5
4
3
2
1
Новые вопросы